установка кнопок на сайт

Hello :)
для начала нам нужны кнопки и иконки, вы можете найти их на сайтах info.ucoz.ru и diz4u.info
давайте начнем с кнопок.
заходим в панель управления --> форум --> Настройки форума.
Набор кнопок: (вы видите на рисунке)
Набор иконок: (вы видите на рисунке)
Набор иконок 2: (на рисунке внизу)
для того чтоб сменить кнопки нажмите на меню и выберите (свой набор)

появится форма для текста (точнее для ссылки к папке кнопок, например http://site.ru/buttons)
вопрос: как узнать ссылку к папке кнопок?
1. загрузить кнопки с помощью FTP клиента (легко и быстро)
/подробности читайте здесь/
2. загрузить кнопки через файловый менеджер по одному
(требует много времени и неудобно)
3. копируем ссылку вставляем и нажимаем « Сохранит », все готово.

точно также можно установить иконки и Ранги пользователей.

By [ kid ]


настройка FTP клиента

Hello :)
для загрузки файлов на сервер я использую программу FileZilla, скачать вы его можете здесь
скачали программу открываем FileZilla.exe (можете не извлечь файлы из архива)

нажмите на кнопку (отмечено на рисунке)
появится окно Site Manager
далее нажимаем на кнопку New Site

пишем название
и смотрим на право
Host - ваш FTP host,
Port - 21 (по умолчанию)
Servertype - FTP (по умолчанию)
Logontype - Normal
User - ваш FTP login
Password - ваш FTP пароль.
нажимаем Connect и все готова.

[FTP host:] [FTP login:] [FTP password:]
можно узнать на главной странице панели управления (FTP детали)

By [ kid ]